logotype
June 13, 2019

Berakhirnya Support untuk MetaTrader 4 Versi 1170 ke bawah

Trader yang terhormat,

Setelah 1 Juli 2019, terminal MetaTrader 4 dengan versi build di bawah 1170 tidak lagi didukung. Semua terminal yang lama tidak akan bisa terhubung ke server broker trading.

Mohon segera updat terminal Anda ke versi terbaru.

 

FXCL Markets

Tim Support